Locating of an upper-air station on the RF map

To the results of the RF upper-air network performance monitoring

Upper-air network of the Russian Federation. Stations locator (for IE 5.5 and higher):

The RF upper-air stations

2005 © Department of operational monitoring, NTCR CAO